Je ne vois pas les exercices aléatoires auto-corrigé dans le module d’apprentissage. Que dois-je faire?

  • La plate-forme éducative exige l’installation du logiciel Flash Player d’Adobe afin de pouvoir faire les exercices aléatoires auto-corrigés.
  • Si vous utilisez le navigateur Google Chrome, vous n’avez pas à installer le logiciel Flash d’Adobe puisqu’il est déjà fournit avec le navigateur.
  • Sinon, cliquez sur http://get.adobe.com/fr/flashplayer/ pour installer Flash Player d’Abobe.

 

  • Si vous ne voyez toujours pas les exercices aléatoires auto-corrigés :
    • Si vous utilisez un téléphone intelligent ou une tablette, sachez que ces appareils ne permettent pas l’installation de Flash Player.
    • Il est possible que votre navigateur ne permette pas d’afficher les animations de Flash Player. Entres autres, vérifiez qu’il permet les Javascripts et que les options de sécurité ne bloquent pas le Flash Player.
    • Il est possible que votre antivirus bloque les animations de Flash Player. Désactivez-le afin de vérifier.
  • En dernier recours, désinstallez Flash Player, puis installez-le de nouveau.
  • Si le problème persiste toujours, n’hésitez pas à nous contacter.